Иногда с Comodo "вис" компьютер, а теперь не устанавливает.

Ответы по установке, настройке и дальнейшего управления продуктов Comodo

Иногда с Comodo "вис" компьютер, а теперь не устанавливает.

Сообщение Viktor.Tolmachev » 14 дек 2015, 14:01

Добрый вечер! Долгое время у меня был установлен Comodo Internet Security 5.10. Иногда обновлял. Никаких проблем не было.
Но с прошлого года я устанавливал и другие версии (6.3 и 8.2) на компьютере стали возникать непонятные вещи:
(и тут все подумали про вирус...)
При обращении к некоторым приложениям появлялись сообщения, текст которых я не помню, но связано было с отсутствием каких-то устройств. Как я думал, может было связано с отсутствующими флэшками в SD-устройстве, хотя их никогда не было. (Вот первое упоминание о съемных устройствах.)
Далее. Я переустанавливал файервол других версий и, знаете, проблема исчезала. Но возникала другая. Иногда при открытии папки "Мой компьютер" система "зависала" так, что помогала только быстрая перезагрузка.
(Вот второе упоминание об устройствах.)
В конечном счете, у меня была установлена версия 8.2, все было хорошо. Но затем у меня снова "зависла" система. После прямой перезагрузки система перезагружалась в bsod и файервол сообщал об ошибке, пришлось удалить (как удалил - не помню, не исключено, что через безопасный режим, вручную), и даже воспользовался CIS Clean-Up Tool несколько раз, перезагрузившись. Но установить заново эту же версию не удалось - появлялось сообщение о какой-то ошибке. В итоге я установил старый CIS 5.10. Система заработала быстрее. Но вернулась старая проблема: при обращении к любым файлам на съемных носителях (будь то флэшки, то диски), файлы не запускались. Например, приложения сообщали об ошибках, музыку не открывали плееры (словно файлы отсутствуют), видео не воспроизводилось. Но это только при запуске двойным щелчком, потому что при перетаскивании на окно приложения, обычно проблем не возникало (правда, тоже с некоторыми исключениями: например, при перетаскивании wav-файла, goldwave не смог открыть его, и файл с флэшки удалился).
(И снова проблема связана со съемными носителями!)
Сегодня была такая проблема (при установленном 5.10): компьютер ни с того "завис". На мои действия реагировал, ожидая по пол-минуты, а на некоторых приложениях по нескольку минут (нет-нет, в этом месте могут как обычно подумать о приложениях, мешающих правильной работе, но я не о том: бездействие системы было 99 процентов, в процессах ничего нового, индикатор не мигал, как обычно бывает, когда компьютер именно нагружается, а тут словно намеренно работал как тугодум). Я отключил у файервола все защиты, в т.ч. и sandbox. Перезагрузившись, заметил, что и работать стал быстрее, но с выключенной защитой. Я удалил его, перезагрузился, также почистил Clean-Up Tool. Но установить ни одну из тех, новее, не удалось, возникали сообщения о неправильной работе файервола. Я же пользовался Clean-Up, но ни одна из версий не запускается, даже старая!
Почему с каждой версией любая проблема связана со съемными носителями? Что такого блокирует файервол, что отвечает за съемные носители? В списке ничего системного не нахожу. Раньше такого не было, до 2014 года.
И что такого могло произойти, что не могу установить нормально снова?
Как я говорил, постоянно был включен sandbox. Мог ли он быть причиной таких жестких "зависаний"? Что такого он мог блокировать?

Дампы имеются, но только один из них сообщает о inspect.sys и ntoskrnl.exe, второй ни о чем - список драйверов и все, ничего критичного не указано.

Да, забыл сказать! Единственное, что поменялось - батарейка bios села. Не знаю, может это тоже важно. На всякий.
Viktor.Tolmachev
 
Сообщения: 2
Зарегистрирован: 22 фев 2014, 11:54

Вернуться в Затруднения и проблемы

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 6

cron